Problemas de traducción en WordPress 4.0

Hace muy poco salió una nueva versión, esperada por muchos, de WordPress, la 4.0.

Corrige una serie de pequeños fallos, aunque nada destacable para un usuario amateur como nosotros. No obstante, la propia actualización viene con un fallo de serie.

Lo vemos tras el salto.

Después de la actualización del sistema, y posiblemente de los plugins y algún tema, seguimos viendo que tenemos 1 actualización pendiente.

Cuando entramos, vemos que nos indica que “Algunas de tus traducciones no están actualizadas“.

Si le damos al botón de Actualizar, nos devuelve un mensaje de error indicando que no se ha podido actualizar.

Es posible que, al igual que yo, hayas hecho alguna traducción a mano de algún PHP, y que puedas pensar que por eso, quizá, la actualización no se ha podido hacer.

Tranquilo, no has roto nada.

Es un error conocido por WordPress (https://core.trac.wordpress.org/ticket/28949), y hasta que salga próximamente la versión 4.1 no se corregirá. Sé que molesta un poco ver la bolita roja de Actualizaciones pendientes, y sé que es muy tentador intentar actualizar… ahorrad el esfuerzo, será en vano.